Does TeraJDBC works with JDK/JRE 8 version?

Connectivity
Teradata Employee

Does TeraJDBC works with JDK/JRE 8 version?

From the latest version of TeraJDBC .It's currently works with JDK/JRE 1.4.2, 5.0, 6.0, or 7.0.

Is there any TeraJDBC version that is supporteed and works with JRE8?

5 REPLIES
Teradata Employee

Re: Does TeraJDBC works with JDK/JRE 8 version?

We are currently in the process of testing Teradata JDBC Driver 15.0 with JDK 8 on all our supported platforms. When that process is done, we will update the Supported Platforms matrix here on Developer Exchange.

In the interim, please be aware that we have completed testing, and have not encountered any issues, with using Teradata JDBC Driver 15.0 with JDK 8 on Windows, Linux x64, Solaris, and HP-UX. Please assume that Teradata JDBC Driver 15.0 is already supported for use with JDK 8 on those platforms.

Re: Does TeraJDBC works with JDK/JRE 8 version?

Please, update the status now. 

upon downloading the driver ,the README.txt still states :

This release of the Teradata JDBC Driver requires JDK/JRE 1.4.2, 5.0, 6.0, or 7.0.

Teradata Employee

Re: Does TeraJDBC works with JDK/JRE 8 version?

The status has not changed. We are currently in the process of testing Teradata JDBC Driver 15.0 with JDK 8 on all our supported platforms. When that process is done, we will update the Supported Platforms matrix here on Developer Exchange.

Re: Does TeraJDBC works with JDK/JRE 8 version?

Thanks. Updation awaited.

Teradata Employee

Re: Does TeraJDBC works with JDK/JRE 8 version?

The Teradata JDBC Driver is now supported for use with JDK 8, and we have updated our supported platforms matrix published here on Teradata Developer Exchange.

http://developer.teradata.com/doc/connectivity/jdbc/reference/current/platformMatrix.html