OLE Load module update

Connectivity
Fan

OLE Load module update

Forgive me if I seem a bit ignorant, but a peer has left the team and I'm left trying to pick up the pieces. We recently updated our Teradata drivers, however, now when running the OLE Load module, I get the error message: Deprecated logons are not allowed by administrator. Upgrade client software to latest
version.

Did we miss a driver somewhere?
2 REPLIES
Teradata Employee

Re: OLE Load module update

Install (or uninstall/reinstall) appropriate level of TeraGSS.

Also double check TDICU while you're at it. These common components are required prerequisites for current drivers.
Fan

Re: OLE Load module update

Thanks.