viewpoint connection

Connectivity

viewpoint connection

Have freshly loaded Terdata Express 14 on a Macbook Pro using VMware Fusion 5.  The bteq utility is working and can connect.  The Teradata Studio Express is able to connect.  However, when I start firefox I get the following error:

Unable to connect

Firefox can't establish a connection to the server at localhost/

    *   The site could be temporarily unavailable or too busy. Try again in a few

          moments.

    *   If you are unable to load any pages, check your computer's network

          connection.

    *   If your computer or network is protected by a firewall or proxy, make sure

          that Firefox is permitted to access the Web.

When I check the firewall using "yast" no firewall is turned on.  I have the adapter for the VM set "host only", because "NAT" and "bridged" did not work either.

Any help or guidance would be deeply appreciated.

Thanks,

     Jesse 

4 REPLIES
Senior Apprentice

Re: viewpoint connection

Hi Jesse,

are all Viewpoint services running?

/opt/teradata/viewpoint/bin/vp-control.sh status

By default it's disabled on TD Express and you need to assign at least 2,5 GB RAM to the VM before starting it.

Dieter

Enthusiast

Re: viewpoint connection

Hii ,

I had the same issue I am using 14.10 Express image 1TB one.

After i start all the services , and enter http://localhost/c  in fire fox .

NOw firefox only try to connect forever.Any help would be appreciated.

same problem as said here

http://forums.teradata.com/forum/viewpoint/getting-viewpoint-to-work-on-td-express-13-10-40gb-vm

I am trying to use viewpoint since version 13 . Same thing happens again and again.



Thanks,

Enthusiast

Re: viewpoint connection

I'm having the same problem as defined above.  After double clicking the Viewpoint Start icon, I immediately do the "/opt/teradata/viewpoint/bin/vp-control.sh status" command a couple of times and I can watch the status changing from this:

Checking for Teradata ActiveMQ:          running

Checking for Teradata Alert Service:     running

Checking for TMSMonitor:                    running

Checking for DCS:                               running

Checking for Viewpoint:                       unused

Checking for PostgresSQL 9.1.9:          running

a couple of seconds later the status changes to this:

Checking for Teradata ActiveMQ:          unused

Checking for Teradata Alert Service:     unused

Checking for TMSMonitor:                    unused

Checking for DCS:                               unused

Checking for Viewpoint:                       unused

Checking for PostgresSQL 9.1.9:          running

Then I try and start viewpoint in firefox and get all startup errors:

Firefox can't establish a connection to the server at localhost/

 

    *   The site could be temporarily unavailable or too busy. Try again in a few

          moments.

 

    *   If you are unable to load any pages, check your computer's network

          connection.

 

    *   If your computer or network is protected by a firewall or proxy, make sure

          that Firefox is permitted to access the Web.


Is there something that I'm missing to get this up and running?

Re: viewpoint connection

Do you have Studio Express running before you attempt to start Viewpoint?