Data Lab Group Deletion Issue

Database
Teradata Employee

Data Lab Group Deletion Issue

Hi - We are using data labs version 15.10. We deleted an data group from the portlet in viewpoint. We waited for some time however the data group continues to show on viewpoint (with a stikethrough). We noticed that the databases on the server were not dropped. As a trial, we manually dropped the databases. However. the data group still shows on viewpoint. We also got the viewpoint services restarted but this didn't help either.

 

We tried to create a new data group with same name, but viewpoint gives error that it already exists.

 

Any idea on how the fix this issue? We will be opening up an incident with Teradata support as well.

6 REPLIES
Teradata Employee

Data lab group deleted but still shows on the portlet

Hi - We are using data labs version 15.10. We deleted an data group from the portlet in viewpoint. We waited for some time however the data group continues to show on viewpoint (with a stikethrough). We noticed that the databases on the server were not dropped. As a trial, we manually dropped the databases. However. the data group still shows on viewpoint. We also got the viewpoint services restarted but this didn't help either.

 We tried to create a new data group with same name, but viewpoint gives error that it already exists.

 Any idea on how the fix this issue? We will be opening up an incident with Teradata support as well.

Enthusiast

Re: Data lab group deleted but still shows on the portlet

Hi Sameer,

 

Data Labs might not be dropped because of Access rights issue. I would suggest you to open Incident with Teradata Support and we can look into the further,

 

Thanks,

Chiran

Teradata Employee

Re: Data lab group deleted but still shows on the portlet

Chiran,

 

Thanks for replying. I will open up incident with the Teradata support.

 

Cheers,

Sameer Puranik

New Member

Re: Data lab group deleted but still shows on the portlet

Hi,

 

We are using Viewpoint 15.10 and got the same issue. 

Are you able to find a solution for this?

Teradata Employee

Re: Data lab group deleted but still shows on the portlet

We were not able to remove it. The T@YS  team also tried however they also faced issues.

 

Note - I am now with another account. So don't know it the issue still persists. :)

 

Thanks,

Sameer Puranik

Teradata Employee

Re: Data lab group deleted but still shows on the portlet

Hello, 

Just an update. We got this issue fixed by deleting rows from postgress database.