My data mover job sometimes work and sometimes hang

Database
Enthusiast

My data mover job sometimes work and sometimes hang

Hi

My requirement is to move a complete databases, along with the tables and data from one server to another. I have a DM job that I am using which normally does the task but most of the times it doesnt do anything. I see that the sessions in the target server, are always in idle state (when seen from viewpoint) Any pointers to what might be causing this?

Below is my xml

<?xml version="1.0" encoding="UTF-8" standalone="yes"?>
<dmCreate xmlns="http://schemas.teradata.com/dataMover/v2009" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xsi:schemaLocation="http://schemas.teradata.com/dataMover/v2009/DataMover.xsd">
<job_name>AMEX1_AMEX2_impac_data</job_name>
<source_tdpid>dev</source_tdpid>
<source_user>abc</source_user>
<source_password>xxxxxx</source_password>
<target_tdpid>test</target_tdpid>
<target_user>abc1</target_user>
<target_password>xxxx</target_password>
<data_streams>4</data_streams>
<source_sessions>32</source_sessions>
<target_sessions>64</target_sessions>
<force_utility>ARC</force_utility>
<log_level>1</log_level>
<database selection="included">
<name>sourcedb</name>
<target_database>
<name>targetdb</name>
</target_database>
</database>
<query_band>xyzzzzzzzzzzzzzzzzzzzzzzz</queryband>
</dmCreate>

Any quick help would be greatly appreciated

Thanks

1 REPLY
Teradata Employee

Re: My data mover job sometimes work and sometimes hang

Hello Neeraj,

Investigation of Hanging DM Jobs requires TD Support assistance. You should submit an Incident with T@Ys.

Thanks, Smarak