Which VMWare Player version?

Database
Teradata Employee

Which VMWare Player version?

Hi All,

Are there any known comptability issues with running the TD VM's on a later version of the VMWare player?  I'm using Version 6 and the TD15.0 VM image works fine.  I need to run it on another PC which has VMWare Player V7.1 on it and the image won't run and gives an "internal error".  I can't downgrade the player as another VM on that machine needs the later version.

Anyone got any ideas?

Regards, Jim Hudd.