teradata database service is not starting

Database
N/A

teradata database service is not starting

hi,

I installed teradata from the demo cd on win xp. When I tried to access the database from sql assistant or bteq I am getting the following message-

10065 WSA E HostUnreach: The teradata server can't currently be reached over this network

I checked the services. The "teradata service control" is showing teradata is running but when i checked under services- teradata database service is stop. I manually started it but when i refreshed it again it went down. I checked the entry in the host file also , it is fine.

any resolution?

Thanks & Regards,
4 REPLIES

Re: teradata database service is not starting

If you are checking the "Teradata Database Initiator" service, it is normal for that to show as "stopped". The services that should be running are: "Teradata GTW Reserve Port" and "Teradata inetd Service".

If the Teradata Service Control window shows that Teradata is running, you should be ready to go.

Are you connecting through the TdataDemo ODBC connection?

Thanks,
Barry
N/A

Re: teradata database service is not starting

hi barry,

thanks for the response. yes , the services "Teradata GTW Reserve Port" and "Teradata inetd Service" are running perfectly fine, but still i am not able to access the database.

Is`the service "Teradata database initiator" not nessesary to start to access the database?

yes, I am trying to connect through the DemoTDAT ODBC connection.

Please advice.

Re: teradata database service is not starting

It must not be required to be started, because I can access the database fine without it being started.

You should just need to start the database through the "Teradata Service Control" window and then once it's started, you should have access to it.

Are you using Windows XP? I know with some previous versions of Windows, I had to change the port being used, but I did not have to do this with XP.

Is your ODBC DSN pointed to 127.0.0.1?

Thanks,
Barry
N/A

Re: teradata database service is not starting

Hi Barry,

Yes , I am using Windows XP SP2. And ODBC DSN pointed to 127.0.0.1.

Any other sugession?

Regards,