Error while replying to a Post

Feedback
Welcome! This forum is for you to report any issues you may have found with this site. We are constantly improving the Community in order to make it the place for you to "Ask.Find.Share.".
Teradata Employee

Error while replying to a Post

My problem is that when I am in the Tools section, and looking at a post, when I hit the Reply button, I get taken to this website:

 

https://community.teradata.com/

 

If I hit the back button to go back to the page I was viewing, and hit Reply a second time, I am then presented with the text box to type my reply.

-- SteveF
5 REPLIES
Community Manager

Re: Error while replying to a Post

Hi Feinholz,

 

Is it possible your session timed out?  Session time-out is 30 minutes.  This does happen if on a page and your session expires. 

Is this only happening while in the Tools area or have you experienced it in other areas?

 

Thank you,

Tony

 

Teradata Employee

Re: Error while replying to a Post

Can this be changed?

A 30 minute timeout is pretty limiting.

No other Teradata site does that. Most people do not stay actively engaged on this site.

We check for posts (or get emails with posts that need our reply) periodically.

Not sure why the need to log us off after 30 minutes of inactivity.

 

-- SteveF
Community Manager

Re: Error while replying to a Post

I’ll check with our internal ITS; this setting was a recommendation from them.  

 

Could this time-out have been your earlier issue?

 

Tony

Teradata Employee

Re: Error while replying to a Post

Yes, I am sure it is. I check the posts as one of the first things I do after email first thing in the morning.

Thus, I am most likely logged out at the time.

And yet, when I go to the home page, I get logged in automatically.

So, I figured (like the site we used before this one), we stay logged in forever.

 

When I reply, I get taken to the home page.

The home page shows me as logged in (so I guess just being taken to the home page will log you in through SSO).

Thus, I thought it a bug.

 

Now, I have to hit reply, get taken to the home page where I get logged in automatically, go back to the previous page in my browser, and then hit reply again.

 

Just weird. And not like any other Teradata site.

 

-- SteveF
Community Manager

Re: Error while replying to a Post

I'll see what I can do to get the timeout extended or removed.  

 

Thank you for the feedback.

 

Tony