Old topics display very poorly & attachments unavailable

Feedback
Welcome! This forum is for you to report any issues you may have found with this site. We are constantly improving the Community in order to make it the place for you to "Ask.Find.Share.".
Teradata Employee

Old topics display very poorly & attachments unavailable

Maybe I'm just not understanding the new interface but I wanted to browse an old post, "New StatsInfo query for TD14", that Dieter Noeth made in 2013 and it is **VERY** ugly rendering.  I at first thought that the posting was somehow truncated but then I realized that I needed to scroll a **LONG** way down empty gray before I found the table that Dieter was referring to.  I see text claiming that there are attachments associated with the post but I can't find any true hypertext links.

 

I'm using Internet Explorer 11 so is the problem my browser or what?

 

3 REPLIES
Community Manager

Re: Old topics display very poorly & attachments unavailable

Thank you Stephen,

 

We have this issue reported to the migration team and we are working to address the formatting of the posts moved from the prior system. 

 

Regards,

Tony

Enthusiast

Re: Old topics display very poorly & attachments unavailable

i am able to see only 5 posts from topic  how can i see all the posts related to topic..could you provide me any link 

Community Manager

Re: Old topics display very poorly & attachments unavailable

Hi mighty_spartan,

 

I mirrored your user id and when searching or viewing the blog article "New StatsInfo query for TD14", I am able to see all 67 additional posts on that article.  Are you experiencing something different?

 

Please let me know what you are searching or which page you are viewing and not seeing the correct results.

 

Thank you for the feedback.  We are working on a solution to the excess space in the migrated information and we hope to have this resolved very soon.

 

Regards,

Tony