Copy Paste function from Result set Viewer excludes row headers

General

Copy Paste function from Result set Viewer excludes row headers

Hello,

just installed Terradata studio V14.  In previous versions a user was able to copy paste straight from the result set viewer into excel.  In V14, it appears this facility has been partially disabled as now the row headers are not carried onto the clipboard.  There is an export function but this requires the user EVERY time to state the path, a filename and file type and that the user then find the file and open it when in previous version one could just copy/paste directly from the Result set viewer.  Is there anyway to copy paste with row headers?

Thanks

E

3 REPLIES

Re: Copy Paste function from Result set Viewer excludes row headers

Hi Ed,

The latest release, v14.10 includes this functionality.

-Download & Install the new version

-In the Result Set Viewer, click the options spanner ('Result Set Viewer Preferences') 

-Under Copy Column Delimeter, chose Delimiter Format: Tab Separeted (to paste to individual cells in excel), and tick box for 'Copy Include Column Headers'

Cheers,

M.

New Member

Re: Copy Paste function from Result set Viewer excludes row headers

Thank you!

New Member

Re: Copy Paste function from Result set Viewer excludes row headers

I am still having an issue with getting the columns headers to copy with the data.  I followed the instructions posted here and column headers still will not copy.  Has anyone else had this issue and is there a resolution?