Disable Logging in TPT

General
Enthusiast

Disable Logging in TPT

Hi,

I am executing my TPT export and each time, it does a detailed logging in the following logs folder.

This detailed logging makes the tpt to fail with out of space error in the logs folder.

Log Folder : 

/opt/teradata/client/15.10/tbuild/logs

Error : 

TPT_INFRA: TPT01403: Error: Unable to write data to the file (fileHandle: 3), System errno: 9 (Bad file descriptor) 

terminate called after throwing an instance of 'PX_LoggerException'

  what():  Failed to write to Logger Service

Could you please update if there is a way to disable logs while running TPT.

Thanks & Regards,

Srivignesh KN

1 REPLY
Enthusiast

Re: Disable Logging in TPT

The script/program that calls the TPT also specified the logging and the detail of the logging. You need to look into that.