Removing SQL Assistant pop-up when you run queries

General

Removing SQL Assistant pop-up when you run queries

Hello,

All of a sudden, when I try to run a query in SQL Assistant I get an annoying pop window with the following text: "Enter the note to be stored with this Query:". It has happened all of a sudden, so I must have accidentally pressed some keyboard shortcut. How do I disable this option, so the pop-up doesn't appear when I run queries.

Cheers,
James
1 REPLY

Re: Removing SQL Assistant pop-up when you run queries

James,

If you go to the Tools Menu -> Options and select the Query Tab you will find a check box labeled: Prompt for a note before running any query. Remove the check and the problem should go away.