TPT restarts without connecting to DB

General
General covers Articles, Reference documentation, FAQs, Downloads and Blogs that do not belong to a specific subject area. General-purpose Articles about everything and anything
Enthusiast

TPT restarts without connecting to DB

Hey,

 

I have a TPT load script and when i run it, it would fail to connect to the DB and keeps restarting however am able to run other load scripts fine...its just this one script that does this...i have recreated the script under a different name and tried running...it would do the same as well...below is the error....

 

any clue would be appreciated....Thanks so much!

 

Teradata Parallel Transporter Load Operator Version 15.10.01.00
LoadFromFile: private log not specified
W_0_o_LoadFromFile[1]: DataConnector Producer operator Instances: 1
W_0_o_LoadFromFile[1]: ECI operator ID: 'W_0_o_LoadFromFile_********'
W_0_o_LoadFromFile[1]: Operator instance 1 processing file ***********
LoadFromFile: TPT10551: CLI '207' occurred while connecting to the RDBMS
LoadFromFile: TPT10507: CLI Error 207: MTDP: EM_NETCONN(207): Error in doing a network connect.
LoadFromFile: TPT10507: CLI Error 207: CLI error 207 (no message text available)
LoadFromFile: Total processor time used = '0.01 Second(s)'
LoadFromFile: Start : Mon Nov  7 15:36:12 2016
LoadFromFile: End   : Mon Nov  7 15:37:17 2016
W_0_o_LoadFromFile[1]: Total files processed: 0.
Attempting to restart (1)
Teradata Parallel Transporter Load Operator Version 15.10.01.00

Tags (3)