Teradata Developer Tier for VMWare - password mismatch on tvme login

Teradata Database on VMWare
Highlighted
Enthusiast

Teradata Developer Tier for VMWare - password mismatch on tvme login

Hello, 

 

I have downloaded Teradata on VMware Developer Tier (Release 16.20  -  19 Mar 2018) and it seems to have a mismatch between the user documentation and the real pass for the tvme user.

 

Documentation (Teradata Database on VMware Developer Tier - Getting Started Guidesays that for a TPA (Teradata
Database) VM type install, the default OS User is 'tvme' with password 'iumb123'. Sincerely I am tried several times. Even called other people to check it, and the password just does not work.

 

Any ideas?

3 REPLIES
Teradata Employee

Re: Teradata Developer Tier for VMWare - password mismatch on tvme login

Did you try 'root' / 'iumb123' ?

Perhaps the Security Hardening is not applied to Developer tier.

Teradata Employee

Re: Teradata Developer Tier for VMWare - password mismatch on tvme login

If root/iumb123 does not work then try attaching the deployment log and the propery files you used. The tvme user is created at the very end of the script, so make sure you are trying both tvme and root with the same default password mentioned in the manual. If in your deployment scripts you see an error about the password  it could be because one of his VM's did not power on due to a bad Memory MB Setting, or CPU reservation issue. Did you try re-deploying a second time?

 

Enthusiast

Re: Teradata Developer Tier for VMWare - password mismatch on tvme login

Many thanks, I did not realize the user was created at the end of the script! The whole procedure was not run here.