TD-14 VM Ware Issue

Teradata Express Software
Formerly this board name was Cloud Computing. The name was changed to better represent the product areas covered.

TD-14 VM Ware Issue

Hi,

I have downloaded the TDExpress14.10.00.02_Sles11_40GB.7z.  I was trying to run it using VM ware player, At first attempt it runs fine in a GUI mode, but once I restarted it, It reboted in command mode instead of GUI. I have trtied it many times and each time it doesnt work after restart.

If anyone else has faced this issue before, please let me know.

Thanks,

Khurram
Tags (2)
6 REPLIES
N/A

Re: TD-14 VM Ware Issue

Hi Khurram,

does the GUI start when you enter a "init 5" after logging on a root on command line?

Re: TD-14 VM Ware Issue

Hi Dieter,

Infact I did nothing special, just rebooted the VM, and it goes directly yo commandline mode after boot. 

I am unable to share screen shot here. But it happens always when I restart the machine after first boot :(

Khurram

Re: TD-14 VM Ware Issue

Hi Dieter/ Khurram ,

I wanted to install free version for Teradata 14 onto one of the VM provided to me. Can somebody tell me if i need to install the SUSE linus free iso image and then the Teradata 14 database? If yes, can somebody give me the link where i can install the TD 14 database software. While searching, i came across varios files of Teradata express for VM WARE , assuming that it can directly get installed on a new physical machine ( which i can use as a test lab). I already downloaded the below :

TDExpress14.10_Sles10_1TB_VP_30cache (4.3 GB)

openSUSE-13.1-DVD-x86_64 (4.4 gb)

getting some what confused now. Please help




Amit Saxena

Teradata DBA

Re: TD-14 VM Ware Issue

Hi Team,

I downlaoded and copied the Teradata 14 SLES 10 VP 40 GB Version, but while selecting it gives me an error message : Your CPU does not support long mode, Use a 32 bit distribution. VM guys mention that the CPU is 64 bit.
The virtual machine is configured for 64 bit guest operating system , how ever 64 bit operation is not possible. the host does not support Intel VT - x.

but not sure why its still giving, any clue?
N/A

Re: TD-14 VM Ware Issue

Hi Dieter,

I have a similar GUI problem with TDE 14.10 for VMware. After using it a few times, I closed VMware Player and selected "Power Down VM" option (without issuing a Halt in Linux guest). When I next tried to use the TDE VM, the login prompt was from the command line and not the graphical prompt and no X-terminal desktop ever appeared. I tried init 5 but nothing happened. I tried startx (no arguments) and got a fatal server error (signal 11), followed by "xinit: No such file or directory...".

I doubt that this caused the problem but I installed VMware tools before I powered down.

Any suggestions on how to restart X?

I have powered down and/or suspended earlier versions of TDE for VMware many times without this problem. Are you supposed to Halt the Linux guest OS every time you want to close the VM or is it OK to power down or suspend?

Re: TD-14 VM Ware Issue

Clark:

The 14.10 VM on SUSE11 is very faulty. It starts iceVM instead of any 'regular' one, it has trouble with pango and the Teradata Studio/eclipse, no start gnome-session... etc

I had a hard time configuring it, and I had it in init 3 for a while (just as a pure teradata server)...

But I'd put the blame on the vmware tools, which install virtual video cards and mess up with the X Window System.

Cheers.

Carlos.