VMware server won't start

Teradata Express Software
Formerly this board name was Cloud Computing. The name was changed to better represent the product areas covered.
Teradata Employee

VMware server won't start

Hi - I am running through the steps in the "Introduction to Teradata Express for VMware Player" article by hyperj to get VMware and TD Express up and running on a Windows laptop. But I cannot get past step 5 as the VMware server will not start.

I've looked through the VMware KB and the VMware Server user guide but no luck. When attempting to start the Server my browser waits for "https://wgbjm186011-pgh:8333/ui/" for a few seconds then errors "Internet Explorer cannot display the webpage". My computer name is "WGBJM186011-PGH" so that portion of the URL seems to be correct.

I'm using Windows XP and I installed VMware-server-2.0.2-203138.exe. Am using IE7.0. Nothing else is using port 80 according to "netstat -anb". The tomcat server is running according Windows task manager. The "VMware Server Web Access" service is running according to "services.msc" and all the VMware related services are either started or set to automatic. SSL and TLS protocols are enabled in IE7.

Can anyone think of anything else to check?

Thanks,
-james
6 REPLIES
Teradata Employee

Re: VMware server won't start

There can be a number of issues, some error messages from your event log could be helpful. Also, check the following:

1. can you open a browser to https://127.0.0.1:8333/ui? if yes, then add an entry to your host file; if not, read on
2. are all of your vmware services running? try start/restart all of them in Administrative tools -> services, or set them to automatic and reboot your machine. if this doesn't fix it, read on
3. try uninstall and reinstalling it but leave it to the default ports.
Teradata Employee

Re: VMware server won't start

Did you check whether your laptop CPU has Intel virtualization (VT) support? Unless you have a relatively high-end laptop, it probably doesn't.
Teradata Employee

Re: VMware server won't start

ChinaGuy: 1) no nothing there at that URL either 2) services are running 3) tried uninstalling/re-installing. Am using defaults. Still no luck.

Jim: yes its a new (64bit) laptop with VT support.

Any other ideas? Nothing useful on VMware Support that I can see.
Teradata Employee

Re: VMware server won't start

Could Google desktop search interfere with VMware server's admin? I notice it has a similar URL of the form "http://127.0.0.1:4664/...". I have tried stopping it but still no VMware Server page.
Teradata Employee

Re: VMware server won't start

Solved it!! The service "Protected Storage" must be enabled. It was disabled on my laptop for reasons unknown.
Teradata Employee

Re: VMware server won't start

very cool