Studio Express 15.0 - Load Data Wizard Doesnt Progress

Teradata Studio
Teradata Employee

Studio Express 15.0 - Load Data Wizard Doesnt Progress

Hi All,

 

I am trying to load data (more than 5 M records) into an empty table through Studio Express but the Load Data Wizard doesn't proceed after a certain point.

Steps Followed in the following order -

1. Select the table to loaded

2. Right Click --> Data --> Load Data...

3. Load Data Wizard Window opens up.

4. Supply details like -

    - Input File Name,

    - File Type,

    - Column Delimiter,

    - Character String Delimiter.

5. Click Finish.

 

After this point there is no progress. The Load Data Wizard Window remains as it is.

 

Has anyone seen this kind of behavior? How to fix it?

 

Many Thanks.

Abhinav Mishra

TD_Studio_Express_Load_Data_Wizard.jpg

 

  • studio express

Accepted Solutions
Teradata Employee

Re: Studio Express 15.0 - Load Data Wizard Doesnt Progress

This appears to be known issue and is fixed in Studio 16.00.01.

Can you please upgrade to the above version and redo your test?

1 ACCEPTED SOLUTION
2 REPLIES
Teradata Employee

Re: Studio Express 15.0 - Load Data Wizard Doesnt Progress

This appears to be known issue and is fixed in Studio 16.00.01.

Can you please upgrade to the above version and redo your test?

Teradata Employee

Re: Studio Express 15.0 - Load Data Wizard Doesnt Progress

Thanks Eli for taking your time out to help resolve this issue. Was able to test after installing 16.00.01 and it worked like a charm.