Install for the TTU 15.10 on Solaris Sparc 64bit

Tools & Utilities
Enthusiast

Install for the TTU 15.10 on Solaris Sparc 64bit

 

When I remove (run the uninstall) everything and try and run one of the packages to install for the TTUs, it always says that we are already installed, the error is below>>

Installing: tdicu1510

Response file: /var/log/teradata/client/15.10/tdicu1510.response

   Copyright (C) Teradata Corporation, 2016

        All Rights Reserved.

 

 

***ERROR: Another package <teragss1510> of the same

           TTU version is already installed at </opt>.

           Please do not edit response files created using

           the pkgask command, or use response files created on

           one machine on another.

           To continue installation of this package correctly,

           either create a new response file on this machine, or

           install this package without the use of a response file.

pkgadd: ERROR: checkinstall script did not complete successfully

 

 

Please let me know how you get on installing this. 

1 REPLY
Visitor

Re: Install for the TTU 15.10 on Solaris Sparc 64bit

Hello,

 

I had the SAME issue, and it drove me around the bend for about 2 weeks.

 

The issue was the O.S. version that we tried to install 15.10 onto.

 

Our "ORIGINAL" boxs had SPARC 5.10 

 

The box I was trying to install 15.10 on was a TEST box that had an O.S. of version SPARC  5.9

 

The lib's are different on 5.9 than 5.10

 

Once we got a TEST box with 5.10 SPARC the TTU's installed with NO issues.

 

Anthony.