SQL assistant v13 Query builder empty

Tools & Utilities
Enthusiast

SQL assistant v13 Query builder empty

folks, I need your help.. I have instaled SQLassistant v13 on my laptop.. it all works well except when I press F2 the Query builder pops up empty?  no SQL statements or Query builder...  do any forum members know why this is happening..

btw, I installed 3 other laptops with the same installation s/w and they are ok..  HELP!

3 REPLIES
Teradata Employee

Re: SQL assistant v13 Query builder empty

I have heard of this before but never figured out how it occurs. It seems to be a problem with installing or copying the files on your system.

(Most likely a permissions problem)

There should be a set of files like *.syn.

They are [should be] initially installed into:

  \Documents and Settings\All Users\Application Data\Teradata\SQL Assistant

Then copied to:

  \Documents and Settings\<user>\Application Data\Teradata\SQL Assistant

If they exist in the 'All Users' location you could manually copy them to the '<user>' location.

Otherwise you will need to copy them from one of the systems where Query Builder works.

NOTE - the directory names shown above are for Windows XP. If you use Windows 7 they will be different:

    \Users\All Users\AppData\Teradata\SQL Assistant

    \Users\<user>\AppData\Teradata\SQL Assistant

Enthusiast

Re: SQL assistant v13 Query builder empty

thks Mike, I will try this tmrw morning.. now that you put me on the right path I have a good idea of what is needed..  it works fine on my laptop.. worst case I can copy my files onto the other laptop... 

Enthusiast

Re: SQL assistant v13 Query builder empty

morning Mike,

thanks for your help.. I did what you described in your response and it worked..  :)