TD Plugin for Eclipse Release 15.10.00.03

Tools & Utilities
Teradata Employee

TD Plugin for Eclipse Release 15.10.00.03

I'm trying to install the TD Eclipse plugin on Eclipse (Juno) and I'm getting the error below. Also tried Indigo and getting the same error.

Anybody seen this before? Any work-arounds?

Thanks for your help!

1 REPLY
Teradata Employee

Re: TD Plugin for Eclipse Release 15.10.00.03

The install succeded for Luna and Mars. It looks like the mininum requirement is to use Luna. It does not seem to be backward compatible with the older eclipse versions like Juno, Kepler or Indigo. Can somebody confirm that this is the case?