configuration system failed to initialize after upgrading to sql assistant 13.10

Tools & Utilities

configuration system failed to initialize after upgrading to sql assistant 13.10

Hi

We recently just upgraded to SQL Assistant 13.10

When I try and expand any of the folders in the database explorer, such as "tables" "views" "procedures"
I get the error message "configuration system failed to initialize"

Has anyone seen this before?
5 REPLIES

Re: configuration system failed to initialize after upgrading to sql assistant 13.10

Also note, I can run SQL statements with no problem, it's only when I try and expand any of the folders in the database explorer, that I get this error....
Teradata Employee

Re: configuration system failed to initialize after upgrading to sql assistant 13.10

There is no such message in SQL Assistant so it must be comming from either the .Net Framework or one of the third parety tools we use.

Since this is the Database Tree try deleting the file "DBTree.config" in
\Documents and Settings\\Application Data\Teradata\SQL Assistant
(Make sure SQL Assistant is not running when you delete the file.)

If there is a file called SQLAError.txt in the same directory please send it to me at mike.dempsey@teradata.com.

If this still does not work please execute 'verify.exe' in the SQL Assistant execution directory. This will create a log file in your Temp directory. Please send that to me also.

Re: configuration system failed to initialize after upgrading to sql assistant 13.10

Thanks For you help Mike, I have emailed you the two files that you requested...

Re: configuration system failed to initialize after upgrading to sql assistant 13.10

Hey Mike

After taking a closer look at the SQLAError file, I looked into the machine.config file and found the problem with that file. As the error file stated, there was a closing tag missing in that file. After correcting that file, everything works perfect!

Thanks again

Adnan
N/A

Re: configuration system failed to initialize after upgrading to sql assistant 13.10

hi there,

I am getting the same error. I could provide my SQLAError file. please let me know who I could send this file to. thanks!