Can TTU 14.10 on Linux connect on a15.10 RDBMS

Tools
GNS
Enthusiast

Can TTU 14.10 on Linux connect on a15.10 RDBMS

Hello,

I am working with an Informatica application where the most recent TTU supported is 14.10.

The Teradata RDBMS will be upgraded to 15.10. Could you let me know if the  TTU and all its components (TPT, ODBC BTEQ etc.) will be able to function properly with this version (15.10)?

Regards,

VA

1 REPLY
Enthusiast

Re: Can TTU 14.10 on Linux connect on a15.10 RDBMS

Informatica 9.6.1 probably? Some story here. TTU 14.10 is 2 versions upward compatible (excluding new features in newer versions ofcourse). So 15.00 and 15.10 are supported, but 16.00 (not out yet) is not supported.