Incorrect version of TPT

Tools
Fan

Incorrect version of TPT

I am using Teradata Oleload utility to launch TPT Load and got the following error:

“Version 08.02.00(or later) of Teradata Parallel Transporter is required, but version  is installed.”

I check my TPD version under C:\Program Files\Teradata\Client\13.0\Teradata Parallel Transporter and it is 13.00.00.

Please help.

Thanks,

Michael

1 REPLY
Fan

Re: Incorrect version of TPT

Never mind, I got it work.

I have to set TWB_ROOT environment variable to C:\Program Files\Teradata\Client\13.0\Teradata Parallel Transporter