UTY4015 Access Module error '35' received during read operation in Mulitload

Tools
N/A

UTY4015 Access Module error '35' received during read operation in Mulitload

HI,

When I am running the following script:

.LOGTABLE tduser.LOG_TBL;
.LOGON DEMOTDAT/tduser,tduser;
CREATE TABLE TDUSER.EMPINFO (
EMPNO SMALLINT FORMAT '9(5)' BETWEEN 10001 AND 32001 NOT NULL,
NAME VARCHAR(12),
DEPTNO SMALLINT FORMAT '999' BETWEEN 100 AND 900,
PHONENO SMALLINT FORMAT '9999' BETWEEN 1000 AND 9999,
JOBTITLE VARCHAR (12),
SALARY DECIMAL (8,2) FORMAT 'ZZZ,ZZZ.99' BETWEEN 1.00 AND 999000.00,
YRSEXP BYTEINT FORMAT 'Z9'BETWEEN 0 AND 22,
DOB DATE FORMAT 'MMMBDDBYYYY',
SEX CHAR(1) UPPERCASE,
RACE CHAR(1) UPPERCASE,
MSTAT CHAR(1) UPPERCASE,
EDLEV BYTEINT FORMAT 'Z9' BETWEEN 0 AND 22,
HCAP BYTEINT FORMAT 'Z9' BETWEEN -99 AND 99)
UNIQUE PRIMARY INDEX (EMPNO);

.BEGIN IMPORT MLOAD TABLES TDUSER.EMPINFO
WORKTABLES TDUSER.EMPTEMP
ERRORTABLES TDUSER.EMPERR
TDUSER.EMPERROR
AMPCHECK NONE;

.LAYOUT EMPLAYOT;
.FIELD EMPNO 2 CHAR(9);
.FIELD NAME 12 CHAR(12);
.FIELD DEPTNO 25 CHAR(3);
.FIELD PHONENO 29 CHAR(4);
.FIELD JOBTITLE 34 CHAR (12);
.FIELD SALARY 47 CHAR (9);
.FIELD YRSEXP 57 CHAR (2);
.FIELD DOB 60 CHAR (11);
.FIELD SEX 72 CHAR (1);
.FIELD RACE 74 CHAR (1);
.FIELD MSTAT 76 CHAR (1);
.FIELD EDLEV 78 CHAR (2);
.FIELD HCAP 81 CHAR (2);

.DML LABEL INSEMP;

INSERT INTO EMPINFO.*;
.IMPORT INFILE 'C:\EMPDTLS.INPUT'
FORMAT TEXT
LAYOUT EMPLAYOT
APPLY INSEMP;
.END MLOAD;
.LOGOFF;

With the input file:

10021 Brown, Jo 200 2312 Development 63000.00 20 Jan 01 1955 F G M 16 0
10001 Jones, Bill 100 5376 President 83000.00 15 Jan 01 1960 M G M 14 0
10002 Smith, Jim 100 4912 Sales 73000.00 10 Jan 01 1970 M G M 13 1
10028 Lee, Sandra 200 5844 Support 77000.00 4 Jan 01 1971 F G M 18 0
10029 Berg, Andy 200 2312 Test 67000.00 10 Jan 01 1967 M G M 15 0
10023 Ayer, John 300 4432 Accounting 52000.00 8 Jan 01 1965 M G M 13 0

The positions are correct.. I mean the startpos in the FIELD command is correct in the input file.

The table is getting created but I am getting the problem while loading.

PLease suggest me how to go about it.