Windows versions of BTEQ, Fastload, etc. won't connect after upgrade

Tools
Enthusiast

Windows versions of BTEQ, Fastload, etc. won't connect after upgrade

After upgrading to TTU 13.10 the TD windows tools won't connect to any database. I tried removing everything and re-installing which didn't help. I also upgraded to the most recent versions of ICU, CLI and GSS which didn't help either. Any thoughts on what I could try next?

All tools produce pop-up windows box with error after entering password on logon:
"BTEQ executable has encountered a problem and needs to close. We are sorry for the inconvenience."

References :msvcr80.dll and creates a xml logfile with file version info. I didn't paste because of size/format.

I've tried several exes in C:\Program Files\Teradata\Teradata GSS\nt-i386\13.10.01.03\bin:
gethost.exe returns my cop entries as expected
tdgssversion.exe output:
The Teradata GSS Client available versions for nt-i386 are:
Note: An * denotes the current version.
13.10.01.03 *

I've recreated tdgssconfig.bin with run_tdgssconfig.bat

Still no luck...any other thoughts/suggestions?
1 REPLY
Enthusiast

Re: Windows versions of BTEQ, Fastload, etc. won't connect after upgrade

Got it, if any of the following exist in c:\winnt\system32 after removing old versions of TTU remove them!
localisation.dll
tdusr32.dll
terasso.dll
wincli32.dll