not Sign Delimiter issue in Fastload

Tools

not Sign Delimiter issue in Fastload

Hi All,

In my flat file delimiter is “¬". This file I need to run in UTF8 format.

Can any one of you guide me how to run fastload script in UTF8 form in windows command prompt?

Regards,

Narsi

1 REPLY
Teradata Employee

Re: not Sign Delimiter issue in Fastload

Add -c UTF-8 option on the fastload command.