Worker is Passive mode


Worker is Passive mode


I am trying Aster Express & downloaded virtual images for it. First time I am able to start Queen & worker. But after 3 dats when I am trying to start Queen & worker then Queen is Up but Worker is showing as in Passive mode. I have configure only one worker. what all paramaters affected worker to set as PAssive & how can I get it to Active mode.?

Note: When the Cluster is stopped then RF in file queen file goalReplicationFactor shows value 1, but when I activate Cluster then RF value changes to 0.

Not applicable

Re: Worker is Passive mode

Hi Team,

I am using Teradata Aster Express 5.0. I downloaded the VM images from teradata Site. While trying to use my hands-on Aster; Queen is up but worker is not up like its hanging at the below step:

It is hanging during linux VM boot steps at "Starting nCluster services:". 

Please suggest what to do next. Quick response is highly appreciated.



Teradata Employee

Re: Worker is Passive mode


I think you will need to go into AMC (Aster Management Console - enter the queen IP in a web browser [I think default is]) and login. Default is db_superuser, db_superuser. Go to the admin tab, cluster management and select 'activiate cluster'.


I haven't encountered this error before. Does your machine meet the minimum performance specs?

Re: Worker is Passive mode


I tried that step but still no luck, so finally I need to do fresh setup & its working fine.