To install Teradata Express Release 16.20, is it OK to use the latest VMWare Workstation Player 14?

Database
The Teradata Database channel includes discussions around advanced Teradata features such as high-performance parallel database technology, the optimizer, mixed workload management solutions, and other related technologies.
Tourist

To install Teradata Express Release 16.20, is it OK to use the latest VMWare Workstation Player 14?

Hi

 

To install Teradata Express Release 16.20, is it OK to use the latest VMWare Workstation Player 14 :

 

VMware-player-14.1.3-9474260  ?

 

The Teradata Express Installation and Configuration Guide Release 16.20 specifies VMware Workstation Player 12. 

 

At 1st this might seem like a stupid point to make, because the pdf states that these are "the minimum requirements", therefore VMWare Workstation Player 14 should be fine, as it is a more recent version than the minimum.

I ask, however, because the pdf also states "VMware Player versions 6 or 7".  Why mention 7 if 6 is the minimum? 

 

This may simply be due to changing VMware terminology, but it is ambiguous.

 

Does anyone know if VMWare Workstation Player 14 works fine with Teradata Express Release 16.20?

 

Thanks in advance.  :)

1 REPLY
Teradata Employee

Re: To install Teradata Express Release 16.20, is it OK to use the latest VMWare Workstation Player

I can confirm that VMWare Workstation 14 works fine with Teradata Express 15.10 through 16.20. (I suspect it would work for older versions, too - but I haven't had a reason to try since upgrading VMWare.)