still error 10065 WSA


still error 10065 WSA

Have gone through previous posts on this, but still no luck.
I've installed V2 R6 from Teradata Warehouse 8.1 demo CD.
On a Windows 2003 server. Brand new, no other applications installed on it yet.
-BYNET driver
-tools and utilities
-demo applications
then on the system DSN: I configured the data source with:
Name = DemoTDAT
ip= (machine name)
and left the option "do not resolve alias name with IP address" unchecked.
user name and password dbc.

checked in Windows services: Bynet, Teradata GTWand inetd all running.

All on same server machine and am trying to test the connection from the same server machine.

Then if I launch Teradata Administrator and try to connect to DemoTDat, I still get the error: "10065 WSA E HostUnreach: The Teradata server can't currently be reached over this network.

in a cmd prompt, I did:
I get: PDE state is RUN/Ready

Then: telnet localhost 1025
I get: could not open connection to the host, on port 1025: connect failed

Then: telnet localhost
I get: could not open connection to the host, on port 23: connect failed
(why port 23??)

my hosts file looks like this: localhost DemoTDAT DemoTDATcop1 dbc dbccop1
I have also tried changing it to: localhost DemoTDAT DemoTDATcop1
and localhost DemoTDAT
and restarted TD services after each change, but get the same results.

using a port sniffer:
- I don't see Teradata GTW Reserve Port in the list
- port 1025 does not appear to be in use.

I am user admin with full rights to that machine and have installed TD with this user.

I've already re-installed and tried installing on a different (also blank) Wondows 2003 server.
AV and firewall are off.

ONe final thing: launching TD Service COntrol, I can see TD IS running, but in the bottom of the screen, I see: "PLease wait..." Is this normal?

Any ideas of what's going wrong?
Many thanks for any suggestions.


Re: still error 10065 WSA

what does pdestate -a say ?

Also check your windows event logs .. may throw some clue...

Re: still error 10065 WSA

thanks for your reply.

pdestate -a returns:
PDE state is RUN/READY
DBS state is 0/-1: DBS i snot running