Teradata Database 16 on Openstack...

Teradata Database on VMWare
New Member

Teradata Database 16 on Openstack...



Today, we have deployed your TD 16 VMWrare Image in our vCenter Infrastructure and all works correctly for our Dev Tester.


But we'll need to migrate it or have new TD image in our other Internal Cloud Provider (it's openstack); we tested some export ova and import via CLI but there always the same issue when we deploy the image to new instance; during the boot period, the OS is figed, just after the cpu detection.

We tried some differentts options during the export/import.


An example of import: 

openstack image create TD_Rico_v6 --disk-format vmdk --container-format ova --property hypervisor_type="vmware" --property hw_disk_bus="scsi" --property vmware_adaptertype="paraVirtual" --property vmware_disktype="sparse" --property hw_vif_model="VirtualVmxnet" --property vmware_ostype="sles11_64Guest" --private --file ./teradata_rico.ova


Did your Team already test it on openstack environment? I tried to search some Documentations about it but nothing on openstack environment. 

I remark that your TD image have a specfic kernel (not the standard SLES 11.3), we tried also the import with diffrent mode.


Best regards,

Rico MG





Teradata Employee

Re: Teradata Database 16 on Openstack...

At this time we only support Teradata on VMware