TDExpress 16.10_SLES11_40 GB Bridged Network not working

Teradata Express Software
Formerly this board name was Cloud Computing. The name was changed to better represent the product areas covered.

TDExpress 16.10_SLES11_40 GB Bridged Network not working

Hi Folks,


I'm trying to establish a connection to my TDExpress 16.10_SLES11_40 GB VM running on a VM Workstation 14 Player.


I have a local copy of SQLA which I need to connect with my VM but its giving the error:

10060 WSA E Timed Out: No response recieved while trying to connect to the Teradata Server


I'm using the IPV4 address being generated on the TD VM to establish this connection.


I've also tried pinging the VM using CMD but the connection still fails.


The network adapter setting on the VM is Bridged with replicate physical network connection state


For testing reasons I'm only allowed to use the Bridged network settings.


Any help on this would be greatly appreciated.




Teradata Employee

Re: TDExpress 16.10_SLES11_40 GB Bridged Network not working

This is likely a VMWare / Windows / antivirus issue rather than a TD Express image issue.


Do you have any other VM image that works with "Bridged"? Look at the Networking tab in the Properties dialog for the "real" adapter(s) on your host Windows system, and see if the "VMware Bridge Protocol" driver is in the list of items used by the connection. If not, "Bridged" won't work.


Why are you required to use "Bridged" vs "Host-only" or "NAT"?

Re: TDExpress 16.10_SLES11_40 GB Bridged Network not working

Hi Fred thanks for responding,


I've checked my host machine's network settings, there are no bridged adapters, is there some way I can add them?


The reason I'm using bridged instead of NAT or Host Only is beacuase I want to be able to connect Datastage (which is running through a CItrix server) to my Teradata VM


NAT and Host Only seem to work only for localized apps (SQLA but for the CItrix DataStage app it gives me a 207 Network error


I found online that the easiest way to connect to a VM from outside a host machine (which my CItrix based DataStage is) is through Bridged Network.

Re: TDExpress 16.10_SLES11_40 GB Bridged Network not working

The problem is resolved now.


I was previously connecting my laptop to to my companies network via Wifi instead of an Ethernet cable.


Once I connected to an Ethernet cable the bridged Network worked fine and I could connect my Citrix app to the Teradata VM.


Interestingly enough the IP adresses previously being generated for the Teradata VM were all 192.xx.xx.xx but after connecting it through an Ethernet it changed to a 172.xx.xx.xx address