Tdata Studio Express, JRE 10.0.1, an error has occured

Teradata Studio
Enthusiast

Tdata Studio Express, JRE 10.0.1, an error has occured

I've been watching the development of Terdata Studio for several years now, and have been very impressed in all the progress that's been made.  I recently downloaded the latest release, 16.20.09, and was a little surprised to find that it required JRE 10.

 

This was a little surprising to me since Java 10 is not a long-term support release and Oracle says it has reached the end of its support.  And it was a little sad since JRE 10 is not a LTS version, my company does not have immediate plans to enable it on our machines. 

 

I don't know if the new release requires new features in Java 10.  If not, I'd ask to stay with 8.  I believe that Java 12 is the next LTS version, but it's not yet released.

 

Thanks

 

 

1 REPLY
Teradata Employee

Re: Tdata Studio Express, JRE 10.0.1, an error has occured

Hello!

 

I've just heard there will a version of Teradata Stuido that is compatible with Java 8; I'm told it should be released in the next few weeks. 

 

Happy New Year's!

Michelle