Unable to start Teradata Studio

Teradata Studio
New Member

Unable to start Teradata Studio

I am getting the error below. It was working fine for the last one year. I don't want to reinstall as I have database connections configured in it.

 

!SESSION 2019-01-22 09:53:08.163 -----------------------------------------------
eclipse.buildId=unknown
java.version=1.6.0_14
java.vendor=BEA Systems, Inc.
BootLoader constants: OS=win32, ARCH=x86, WS=win32, NL=en_US
Command-line arguments: -os win32 -ws win32 -arch x86

!ENTRY com.teradata.datatools.admin 4 0 2019-01-22 09:53:09.022
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: com.teradata.datatools.admin [3]
Unresolved requirement: Import-Package: com.teradata.datatools.dbaccess.services
-> Export-Package: com.teradata.datatools.dbaccess.services; bundle-version="15.11.0.201605311154"; bundle-symbolic-name="com.teradata.datatools.dbaccess.services"; version="0.0.0"
com.teradata.datatools.dbaccess.services [28]
Unresolved requirement: Import-Package: com.teradata.datatools.connection.services.interfaces
-> Export-Package: com.teradata.datatools.connection.services.interfaces; bundle-version="15.11.0.201605311154"; bundle-symbolic-name="com.teradata.datatools.connection.services.interfaces"; version="0.0.0"
com.teradata.datatools.connection.services.interfaces [26]
Unresolved requirement: Import-Package: com.teradata.datatools.connection.pool
-> Export-Package: com.teradata.datatools.connection.pool; bundle-version="15.10.10.201605311154"; bundle-symbolic-name="com.teradata.datatools.connection.pool"; version="0.0.0"
com.teradata.datatools.connection.pool [23]
Unresolved requirement: Require-Bundle: com.teradata.datatools.dependentJars; bundle-version="15.0.0"
-> Bundle-SymbolicName: com.teradata.datatools.dependentJars; bundle-version="15.10.2.201605311154"
com.teradata.datatools.dependentJars [30]
Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

at org.eclipse.osgi.container.Module.start(Module.java:434)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)

!ENTRY com.teradata.datatools.admin.model 4 0 2019-01-22 09:53:09.038
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: com.teradata.datatools.admin.model [5]
Unresolved requirement: Require-Bundle: com.teradata.datatools.dbaccess.services
-> Bundle-SymbolicName: com.teradata.datatools.dbaccess.services; bundle-version="15.11.0.201605311154"
com.teradata.datatools.dbaccess.services [28]
Unresolved requirement: Import-Package: com.teradata.datatools.connection.services.interfaces
-> Export-Package: com.teradata.datatools.connection.services.interfaces; bundle-version="15.11.0.201605311154"; bundle-symbolic-name="com.teradata.datatools.connection.services.interfaces"; version="0.0.0"
com.teradata.datatools.connection.services.interfaces [26]
Unresolved requirement: Import-Package: com.teradata.datatools.connection.pool
-> Export-Package: com.teradata.datatools.connection.pool; bundle-version="15.10.10.201605311154"; bundle-symbolic-name="com.teradata.datatools.connection.pool"; version="0.0.0"
com.teradata.datatools.connection.pool [23]
Unresolved requirement: Require-Bundle: com.teradata.datatools.dependentJars; bundle-version="15.0.0"
-> Bundle-SymbolicName: com.teradata.datatools.dependentJars; bundle-version="15.10.2.201605311154"
com.teradata.datatools.dependentJars [30]
Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

at org.eclipse.osgi.container.Module.start(Module.java:434)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)

!ENTRY com.teradata.datatools.admin.model.edit 4 0 2019-01-22 09:53:09.054
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: com.teradata.datatools.admin.model.edit [6]
Unresolved requirement: Require-Bundle: com.teradata.datatools.admin.model; visibility:="reexport"
-> Bundle-SymbolicName: com.teradata.datatools.admin.model; bundle-version="15.10.10.201605311154"; singleton:="true"
com.teradata.datatools.admin.model [5]
Unresolved requirement: Require-Bundle: com.teradata.datatools.dbaccess.services
-> Bundle-SymbolicName: com.teradata.datatools.dbaccess.services; bundle-version="15.11.0.201605311154"
com.teradata.datatools.dbaccess.services [28]
Unresolved requirement: Import-Package: com.teradata.datatools.connection.services.interfaces
-> Export-Package: com.teradata.datatools.connection.services.interfaces; bundle-version="15.11.0.201605311154"; bundle-symbolic-name="com.teradata.datatools.connection.services.interfaces"; version="0.0.0"
com.teradata.datatools.connection.services.interfaces [26]
Unresolved requirement: Import-Package: com.teradata.datatools.connection.pool
-> Export-Package: com.teradata.datatools.connection.pool; bundle-version="15.10.10.201605311154"; bundle-symbolic-name="com.teradata.datatools.connection.pool"; version="0.0.0"
com.teradata.datatools.connection.pool [23]
Unresolved requirement: Require-Bundle: com.teradata.datatools.dependentJars; bundle-version="15.0.0"
-> Bundle-SymbolicName: com.teradata.datatools.dependentJars; bundle-version="15.10.2.201605311154"
com.teradata.datatools.dependentJars [30]
Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

at org.eclipse.osgi.container.Module.start(Module.java:434)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)

!ENTRY com.teradata.datatools.admin.tddbdefinition 4 0 2019-01-22 09:53:09.054
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: com.teradata.datatools.admin.tddbdefinition [7]
Unresolved requirement: Require-Bundle: com.teradata.datatools.admin.teradata.dbdefinition; bundle-version="15.11.0"
-> Bundle-SymbolicName: com.teradata.datatools.admin.teradata.dbdefinition; bundle-version="15.11.0.201605311154"; singleton:="true"
com.teradata.datatools.admin.teradata.dbdefinition [8]
Unresolved requirement: Require-Bundle: com.teradata.datatools.admin.teradata.models; bundle-version="15.10.0"; visibility:="reexport"
-> Bundle-SymbolicName: com.teradata.datatools.admin.teradata.models; bundle-version="15.11.0.201605311154"; singleton:="true"
com.teradata.datatools.admin.teradata.models [11]
Unresolved requirement: Import-Package: com.teradata.commons.datatools.sqlparsers
-> Export-Package: com.teradata.commons.datatools.sqlparsers; bundle-version="15.10.2.201605311154"; bundle-symbolic-name="com.teradata.datatools.dependentJars"; version="0.0.0"
com.teradata.datatools.dependentJars [30]
Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

at org.eclipse.osgi.container.Module.start(Module.java:434)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)

!ENTRY com.teradata.datatools.admin.teradata.dbdefinition 4 0 2019-01-22 09:53:09.054
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: com.teradata.datatools.admin.teradata.dbdefinition [8]
Unresolved requirement: Require-Bundle: com.teradata.datatools.admin.teradata.models; bundle-version="15.10.0"; visibility:="reexport"
-> Bundle-SymbolicName: com.teradata.datatools.admin.teradata.models; bundle-version="15.11.0.201605311154"; singleton:="true"
com.teradata.datatools.admin.teradata.models [11]
Unresolved requirement: Import-Package: com.teradata.commons.datatools.sqlparsers
-> Export-Package: com.teradata.commons.datatools.sqlparsers; bundle-version="15.10.2.201605311154"; bundle-symbolic-name="com.teradata.datatools.dependentJars"; version="0.0.0"
com.teradata.datatools.dependentJars [30]
Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

at org.eclipse.osgi.container.Module.start(Module.java:434)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)

!ENTRY com.teradata.datatools.admin.teradata.dbdefinition.edit 4 0 2019-01-22 09:53:09.054
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: com.teradata.datatools.admin.teradata.dbdefinition.edit [9]
Unresolved requirement: Require-Bundle: com.teradata.datatools.admin.teradata.dbdefinition; visibility:="reexport"
-> Bundle-SymbolicName: com.teradata.datatools.admin.teradata.dbdefinition; bundle-version="15.11.0.201605311154"; singleton:="true"
com.teradata.datatools.admin.teradata.dbdefinition [8]
Unresolved requirement: Require-Bundle: com.teradata.datatools.admin.teradata.models; bundle-version="15.10.0"; visibility:="reexport"
-> Bundle-SymbolicName: com.teradata.datatools.admin.teradata.models; bundle-version="15.11.0.201605311154"; singleton:="true"
com.teradata.datatools.admin.teradata.models [11]
Unresolved requirement: Import-Package: com.teradata.commons.datatools.sqlparsers
-> Export-Package: com.teradata.commons.datatools.sqlparsers; bundle-version="15.10.2.201605311154"; bundle-symbolic-name="com.teradata.datatools.dependentJars"; version="0.0.0"
com.teradata.datatools.dependentJars [30]
Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

at org.eclipse.osgi.container.Module.start(Module.java:434)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)

!ENTRY com.teradata.datatools.admin.teradata.ddl 4 0 2019-01-22 09:53:09.069
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: com.teradata.datatools.admin.teradata.ddl [10]
Unresolved requirement: Require-Bundle: com.teradata.datatools.admin.teradata.models; bundle-version="15.10.10"
-> Bundle-SymbolicName: com.teradata.datatools.admin.teradata.models; bundle-version="15.11.0.201605311154"; singleton:="true"
com.teradata.datatools.admin.teradata.models [11]
Unresolved requirement: Import-Package: com.teradata.commons.datatools.sqlparsers
-> Export-Package: com.teradata.commons.datatools.sqlparsers; bundle-version="15.10.2.201605311154"; bundle-symbolic-name="com.teradata.datatools.dependentJars"; version="0.0.0"
com.teradata.datatools.dependentJars [30]
Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

at org.eclipse.osgi.container.Module.start(Module.java:434)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)

!ENTRY com.teradata.datatools.admin.teradata.models 4 0 2019-01-22 09:53:09.069
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: com.teradata.datatools.admin.teradata.models [11]
Unresolved requirement: Import-Package: com.teradata.commons.datatools.sqlparsers
-> Export-Package: com.teradata.commons.datatools.sqlparsers; bundle-version="15.10.2.201605311154"; bundle-symbolic-name="com.teradata.datatools.dependentJars"; version="0.0.0"
com.teradata.datatools.dependentJars [30]
Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

at org.eclipse.osgi.container.Module.start(Module.java:434)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)

!ENTRY com.teradata.datatools.admin.teradata.models.edit 4 0 2019-01-22 09:53:09.069
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: com.teradata.datatools.admin.teradata.models.edit [12]
Unresolved requirement: Import-Package: com.teradata.datatools.admin.models.database
-> Export-Package: com.teradata.datatools.admin.models.database; bundle-version="15.11.0.201605311154"; bundle-symbolic-name="com.teradata.datatools.admin.teradata.models"; version="0.0.0"
com.teradata.datatools.admin.teradata.models [11]
Unresolved requirement: Import-Package: com.teradata.commons.datatools.sqlparsers
-> Export-Package: com.teradata.commons.datatools.sqlparsers; bundle-version="15.10.2.201605311154"; bundle-symbolic-name="com.teradata.datatools.dependentJars"; version="0.0.0"
com.teradata.datatools.dependentJars [30]
Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

at org.eclipse.osgi.container.Module.start(Module.java:434)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)

!ENTRY com.teradata.datatools.asterdata.catalog 4 0 2019-01-22 09:53:09.069
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: com.teradata.datatools.asterdata.catalog [13]
Unresolved requirement: Import-Package: com.teradata.datatools.asterdata.connectivity
-> Export-Package: com.teradata.datatools.asterdata.connectivity; bundle-version="15.10.10.201605311154"; bundle-symbolic-name="com.teradata.datatools.asterdata.connectivity"; version="0.0.0"
com.teradata.datatools.asterdata.connectivity [14]
Unresolved requirement: Import-Package: com.teradata.datatools.connection.pool
-> Export-Package: com.teradata.datatools.connection.pool; bundle-version="15.10.10.201605311154"; bundle-symbolic-name="com.teradata.datatools.connection.pool"; version="0.0.0"
com.teradata.datatools.connection.pool [23]
Unresolved requirement: Require-Bundle: com.teradata.datatools.dependentJars; bundle-version="15.0.0"
-> Bundle-SymbolicName: com.teradata.datatools.dependentJars; bundle-version="15.10.2.201605311154"
com.teradata.datatools.dependentJars [30]
Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

at org.eclipse.osgi.container.Module.start(Module.java:434)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)

!ENTRY com.teradata.datatools.asterdata.connectivity 4 0 2019-01-22 09:53:09.069
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: com.teradata.datatools.asterdata.connectivity [14]
Unresolved requirement: Import-Package: com.teradata.datatools.connection.pool
-> Export-Package: com.teradata.datatools.connection.pool; bundle-version="15.10.10.201605311154"; bundle-symbolic-name="com.teradata.datatools.connection.pool"; version="0.0.0"
com.teradata.datatools.connection.pool [23]
Unresolved requirement: Require-Bundle: com.teradata.datatools.dependentJars; bundle-version="15.0.0"
-> Bundle-SymbolicName: com.teradata.datatools.dependentJars; bundle-version="15.10.2.201605311154"
com.teradata.datatools.dependentJars [30]
Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

at org.eclipse.osgi.container.Module.start(Module.java:434)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)

!ENTRY com.teradata.datatools.asterdata.datautils 4 0 2019-01-22 09:53:09.069
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: com.teradata.datatools.asterdata.datautils [16]
Unresolved requirement: Import-Package: com.teradata.datatools.asterdata.sqltools
-> Export-Package: com.teradata.datatools.asterdata.sqltools; bundle-version="15.10.10.201605311154"; bundle-symbolic-name="com.teradata.datatools.asterdata.sqltools"; version="0.0.0"
com.teradata.datatools.asterdata.sqltools [18]
Unresolved requirement: Import-Package: com.teradata.commons.datatools.sqlformatter
-> Export-Package: com.teradata.commons.datatools.sqlformatter; bundle-version="15.10.2.201605311154"; bundle-symbolic-name="com.teradata.datatools.dependentJars"; version="0.0.0"
com.teradata.datatools.dependentJars [30]
Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

at org.eclipse.osgi.container.Module.start(Module.java:434)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)

!ENTRY com.teradata.datatools.asterdata.sqltools 4 0 2019-01-22 09:53:09.069
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: com.teradata.datatools.asterdata.sqltools [18]
Unresolved requirement: Import-Package: com.teradata.commons.datatools.sqlformatter
-> Export-Package: com.teradata.commons.datatools.sqlformatter; bundle-version="15.10.2.201605311154"; bundle-symbolic-name="com.teradata.datatools.dependentJars"; version="0.0.0"
com.teradata.datatools.dependentJars [30]
Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

at org.eclipse.osgi.container.Module.start(Module.java:434)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)

!ENTRY com.teradata.datatools.asterdata.viewparts 4 0 2019-01-22 09:53:09.069
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: com.teradata.datatools.asterdata.viewparts [20]
Unresolved requirement: Import-Package: com.teradata.datatools.connection.pool
-> Export-Package: com.teradata.datatools.connection.pool; bundle-version="15.10.10.201605311154"; bundle-symbolic-name="com.teradata.datatools.connection.pool"; version="0.0.0"
com.teradata.datatools.connection.pool [23]
Unresolved requirement: Require-Bundle: com.teradata.datatools.dependentJars; bundle-version="15.0.0"
-> Bundle-SymbolicName: com.teradata.datatools.dependentJars; bundle-version="15.10.2.201605311154"
com.teradata.datatools.dependentJars [30]
Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

at org.eclipse.osgi.container.Module.start(Module.java:434)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)

!ENTRY com.teradata.datatools.connection.pool 4 0 2019-01-22 09:53:09.069
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: com.teradata.datatools.connection.pool [23]
Unresolved requirement: Require-Bundle: com.teradata.datatools.dependentJars; bundle-version="15.0.0"
-> Bundle-SymbolicName: com.teradata.datatools.dependentJars; bundle-version="15.10.2.201605311154"
com.teradata.datatools.dependentJars [30]
Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

at org.eclipse.osgi.container.Module.start(Module.java:434)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)

!ENTRY com.teradata.datatools.connection.services.impl 4 0 2019-01-22 09:53:09.069
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: com.teradata.datatools.connection.services.impl [25]
Unresolved requirement: Import-Package: com.teradata.datatools.connection.services.interfaces
-> Export-Package: com.teradata.datatools.connection.services.interfaces; bundle-version="15.11.0.201605311154"; bundle-symbolic-name="com.teradata.datatools.connection.services.interfaces"; version="0.0.0"
com.teradata.datatools.connection.services.interfaces [26]
Unresolved requirement: Import-Package: com.teradata.datatools.connection.pool
-> Export-Package: com.teradata.datatools.connection.pool; bundle-version="15.10.10.201605311154"; bundle-symbolic-name="com.teradata.datatools.connection.pool"; version="0.0.0"
com.teradata.datatools.connection.pool [23]
Unresolved requirement: Require-Bundle: com.teradata.datatools.dependentJars; bundle-version="15.0.0"
-> Bundle-SymbolicName: com.teradata.datatools.dependentJars; bundle-version="15.10.2.201605311154"
com.teradata.datatools.dependentJars [30]
Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

at org.eclipse.osgi.container.Module.start(Module.java:434)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)

!ENTRY com.teradata.datatools.dbaccess.services 4 0 2019-01-22 09:53:09.069
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: com.teradata.datatools.dbaccess.services [28]
Unresolved requirement: Import-Package: com.teradata.datatools.connection.services.interfaces
-> Export-Package: com.teradata.datatools.connection.services.interfaces; bundle-version="15.11.0.201605311154"; bundle-symbolic-name="com.teradata.datatools.connection.services.interfaces"; version="0.0.0"
com.teradata.datatools.connection.services.interfaces [26]
Unresolved requirement: Import-Package: com.teradata.datatools.connection.pool
-> Export-Package: com.teradata.datatools.connection.pool; bundle-version="15.10.10.201605311154"; bundle-symbolic-name="com.teradata.datatools.connection.pool"; version="0.0.0"
com.teradata.datatools.connection.pool [23]
Unresolved requirement: Require-Bundle: com.teradata.datatools.dependentJars; bundle-version="15.0.0"
-> Bundle-SymbolicName: com.teradata.datatools.dependentJars; bundle-version="15.10.2.201605311154"
com.teradata.datatools.dependentJars [30]
Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

at org.eclipse.osgi.container.Module.start(Module.java:434)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)

!ENTRY com.teradata.datatools.dependencies 4 0 2019-01-22 09:53:09.069
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: com.teradata.datatools.dependencies [29]
Unresolved requirement: Require-Bundle: com.teradata.datatools.dtp.catalog
-> Bundle-SymbolicName: com.teradata.datatools.dtp.catalog; bundle-version="15.10.10.201605311154"; singleton:="true"
com.teradata.datatools.dtp.catalog [31]
Unresolved requirement: Import-Package: com.teradata.datatools.admin.models.teradatabase
-> Export-Package: com.teradata.datatools.admin.models.teradatabase; bundle-version="15.11.0.201605311154"; bundle-symbolic-name="com.teradata.datatools.admin.teradata.models"; version="0.0.0"
com.teradata.datatools.admin.teradata.models [11]
Unresolved requirement: Import-Package: com.teradata.commons.datatools.sqlparsers
-> Export-Package: com.teradata.commons.datatools.sqlparsers; bundle-version="15.10.2.201605311154"; bundle-symbolic-name="com.teradata.datatools.dependentJars"; version="0.0.0"
com.teradata.datatools.dependentJars [30]
Unresolved requirement: Require-Capability: osgi.ee; filter:="(&(osgi.ee=JavaSE)(version=1.7))"

at org.eclipse.osgi.container.Module.start(Module.java:434)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)

!ENTRY com.teradata.datatools.dtp.catalog 4 0 2019-01-22 09:53:09.101
!MESSAGE FrameworkEvent ERROR
!STACK 0