compatibility between the teradata agent for NetBackup

Tools & Utilities
Fan

compatibility between the teradata agent for NetBackup

 

Hi, I'm searching for the compatibility of the Teradata Agent for NetBackup, and I've seen two issue: the first one, is that seems the compatibility not updated, in fact, it still reports the 7.7 release as the latest netbackup release available. and the second  is that the veritas appliances are not listed at all, so I need to ask you the following question: since the veritas  appliance 5240/5340 are based on netbackup technology, can you confirm the compatibility between the teradata agent for NetBackup and those appliances?

4 REPLIES 4
Teradata Employee

Re: compatibility between the teradata agent for NetBackup

Contact your Teradata sales team for assistance. I suspect that "agent" will not be officially certified with newer NetBackup releases. 

Note that ARCMAIN / TARA are deprecated as of TD16.10 (in favor of DSA, which has been available since TD14.10). The DSA 16.20 DSE for NetBackup supports NetBackup 8.1 according to the Release Definition.

Fan

Re: compatibility between the teradata agent for NetBackup

Ok,
So, correct me if I’m wrong, can we assume that The DSA 16.20 DSE, is it also compatible with the Veritas Appliances 5240/5340 standalone, flex and Ha , since all these models are based on NetBackup 8.1.x, right?
Teradata Employee

Re: compatibility between the teradata agent for NetBackup

I would definitely not assume that.

The DSA Network Client (ClientHandler) and DSE access module for NetBackup must be installed on each Media Server, which is likely to be a problem. I think those components are currently available/supported only for SLES11 SP3.

Fan

Re: compatibility between the teradata agent for NetBackup

Hi @Fred 

Since this is a vital information about Teradata and the Veritas Appliance compatibility, can you please check if or when those modules are/will be available on Red Hat. These two Operating Systems (SuSe and Red Hat) are pretty similar, so most likely even the SuSe release will works, but we need to be sure at 100%.

 

Best Regards