Getting Started with Teradata Plug-in for Eclipse - 13.00.00

Tools
Tools covers the tools and utilities you use to work with Teradata and its supporting ecosystem. You'll find information on everything from the Teradata Eclipse plug-in to load/extract tools.
Teradata Employee

Re: Getting Started with Teradata Plug-in for Eclipse - 13.00.00

Which version of Eclipse and DTP do you have. The newly released version of Teradata Plug-in for Eclipse requires Eclipse 3.5.2 or 3.4.2 and DTP 1.7.2. Please verify that you have the correct version. The exception stack indicates that a DTP plug-in dependency is missing.
Enthusiast

Re: Getting Started with Teradata Plug-in for Eclipse - 13.00.00

sorry for the late answer.

Eclipse : 3.4.2
DTP : 1.7.2
XSD 2.4.1
EMF SDO 2.4.0
GEF 3.4.0
J2EE Standard tools (JST) 3.0.2
Web Standard tools (WST) 3.0.2

I don't know if it could impact : in the window 'Available software', I got the following message when I click on refresh button :
'Refresh has encountered a problem
No repository found at http://org.eclipse.equinox.p2.iu

I don't know if I could better try to install the last Eclipse version 3.5.2

Enthusiast

Re: Getting Started with Teradata Plug-in for Eclipse - 13.00.00

It's finally OK.
I have installed the last eclipse version : 3.5.2

No errors occured during the Teradata Plugin 13.x installation.

Everything is working well. I can navigate in my Teradata database.

Thanks for help
Highlighted

Re: Getting Started with Teradata Plug-in for Eclipse - 13.00.00

Does the Teradata Eclipse plug-in still not support XML to TD shreddding mapping generation? Or do we need to go get a 3rd party mapping tool (Tiger, Altova MapForce)?